swoole_process must run at php_cli environment

运行环境 Linux + Nginx + PHP5.6.16-fpm ,在相同的坏境下,一些服务器正常运行,另一些服务器就会报错,是不是需要修改什么配置?大家有没有遇到过这个问题呀
已邀请:

张三俗

赞同来自:

swoole_process只能在PHP Cli命令行环境中使用。

张三俗

赞同来自:

命令行启动PHP

launcher - php

赞同来自:

cli environment 意思是使用 命令行启动php

要回复问题请先登录注册