Python 3.6 安装 bs4 模块

Python 3.6 安装 bs4 模块时报错:
 
pip install bs4

Collecting bs4
Could not fetch URL https://pypi.python.org/simple/bs4/: There was a problem confirming the ssl certificate: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:777) - skipping
Could not find a version that satisfies the requirement bs4 (from versions: )
No matching distribution found for bs4

解决办法:
 
pip --trusted-host pypi.python.org install bs4

0 个评论

要回复文章请先登录注册