路由器安装ubuntu-16.04.1-server-amd64 出现 无法安装

公司的路由器要ubuntu服务器进行路由网络功能的管理,在安装的时候出现下面的错误提示:


安装ubuntu-16.04.1-server-amd64出现“无法安装busybox-initramfs”错误。向目标系统中安装busybox-initramfs软件包时出现一个错误。请检查/var/log/syslog或查看第四虚拟控制台以获得详细


图片如下:


  路由器安装ubuntu-16.04.1-server-amd64 出现 无法安装


提示让查看错误日志:/var/log/syslog日志:


  日志中的提示如下:


  路由器安装ubuntu-16.04.1-server-amd64 出现 无法安装


  最终解决问题的处理结果:


  


解决方法

安装中文版时候有此问题,安装英文版成功。

0 个评论

要回复文章请先登录注册